You are not logged in.

#1 Friday 8th August 2014 07:16:47

AUTAX
Verified Member
Registered: Friday 22nd July 2011
Posts: 1,032

New Posts indicator

I have noticed that when I log on in the morning the only new post indicators that show are those posted today.
Those posted yesterday and beyond that I have not yet read do not show.

Without trawling the Profile section, have I to set a preference or is this a problem found by other users?

Also, the post I made about going to specific pages hasn't been resolved.
Is this problem unique to me because I have a mac or do others suffer the same problem?


Be Fear-less, go GEAR-LESS!

Offline

Friday 8th August 2014 07:16:47

AdBot
Google AdSense Posting Bot

Re: New Posts indicator



#2 Friday 8th August 2014 08:18:21

(ROG)
Verified Member
From: LEICESTER
Registered: Monday 23rd August 2010
Posts: 1,551

Re: New Posts indicator

New posts since last visit are shown I believe so you should get all new posts from the last time you either logged off or marked all posts as read

I could be wrong ......


IAM Observer
Leicester group of advanced motorists
LGV instructor from 2005 to 2008

Offline

#3 Friday 8th August 2014 19:33:51

VandADI
Administrator
From: Coulsdon, Surrey
Registered: Sunday 29th February 2004
Posts: 7,623

Re: New Posts indicator

I will get my tech guy to check these issues out.  smile

Offline

#4 Sunday 17th August 2014 07:13:59

AUTAX
Verified Member
Registered: Friday 22nd July 2011
Posts: 1,032

Re: New Posts indicator

Still not fixed. Any updates Vanda?

Same with clicking on a page number.
Can't that be fixed either or is it just my computer?


Be Fear-less, go GEAR-LESS!

Offline

#5 Sunday 17th August 2014 09:21:20

VandADI
Administrator
From: Coulsdon, Surrey
Registered: Sunday 29th February 2004
Posts: 7,623

Re: New Posts indicator

I have a meeting with the tech guy today, will raise the issue again with him.  smile

Offline

#6 Sunday 17th August 2014 19:30:41

VandADI
Administrator
From: Coulsdon, Surrey
Registered: Sunday 29th February 2004
Posts: 7,623

Re: New Posts indicator

AUTAX wrote:

Still not fixed. Any updates Vanda?

Same with clicking on a page number.
Can't that be fixed either or is it just my computer?


The page numbers has been fixed.
Haven't been able to work out exactly the problem with the "new posts" since last visit.
Are you logging out of all devices used?

Offline

#7 Sunday 17th August 2014 20:01:24

AUTAX
Verified Member
Registered: Friday 22nd July 2011
Posts: 1,032

Re: New Posts indicator

Well, the phone browser remembers me, the tablet remembers me.
I'll try logging out of both to see if that helps but I thought the cookies would detect when the post is read.

I'll look to see if the cookies are allowed.


Be Fear-less, go GEAR-LESS!

Offline

#8 Friday 22nd August 2014 10:43:52

AUTAX
Verified Member
Registered: Friday 22nd July 2011
Posts: 1,032

Re: New Posts indicator

No Joy. Is it just me that is experiencing this?
Must be as no one else seems to be bothered.  sad


Be Fear-less, go GEAR-LESS!

Offline

#9 Friday 22nd August 2014 12:09:42

Roadmaster
Verified Member
Registered: Thursday 4th March 2004
Posts: 5,680

Re: New Posts indicator

It's a bad signal in your area   big_smile

Offline

#10 Friday 22nd August 2014 13:53:52

VandADI
Administrator
From: Coulsdon, Surrey
Registered: Sunday 29th February 2004
Posts: 7,623

Re: New Posts indicator

I cannot seem to duplicate your error AUTAX.
I have been able to log out and when I log back in the new posts that have occurred since I last logged in are displaying, even from the day before.

Offline

#11 Friday 22nd August 2014 14:23:11

Roadmaster
Verified Member
Registered: Thursday 4th March 2004
Posts: 5,680

Re: New Posts indicator

Autax, is there a reason why you need to log out at the end of the session?

Offline

#12 Friday 22nd August 2014 16:22:59

AUTAX
Verified Member
Registered: Friday 22nd July 2011
Posts: 1,032

Re: New Posts indicator

No, I don't log out. I've ticked the "remember me" box so I don't have to go through the signing in process each time.

I wonder if it's because I have a Mac?

Anyway, not to worry, I can always check new posts from the dates in the updated topics box.

Thanks for replying RM, at least I know it's at my end and not global.

Thanks Vanda for solving the last page number problem.

Oh and my signal's fine RM. Running at around 14 Mbs on a good day.   smile


Be Fear-less, go GEAR-LESS!

Offline

Board footer

Powered by FluxBB.